Hi, Guest. Please login or register.

Author Topic: My Toy!!  (Read 1466 times)

michaelkee

  • FBT Member
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 11
  • Liked: 0
  • Referrals: 0
My Toy!!
« on: November 10, 2015, 08:13:54 am »
Hi Guys,

New to the forum so G'day!!
Thought i'd post a picture of my new toy I've recently got myself. V17R Haines Hunter. Have only used a few times but i'm wrapped with it. It's got a 130hp Yamaha with 163 hours. Great to ride in and hopefully it catches a lot of fish for me!!

Few questions??
The humminbird 250dx fish finder is stuck in Simulator mode. It's got a new transducer (seller told me so and it's looks new.) Wires look good. How to i test to make sure it's sending/receiving? How do i get the unit out of Simulator mode?

What sort of speed should this boat do? Was using it yesterday. Tacho about 4,000 RPM and i was doing roughly 26-30MPH. I don't know prop size or a lot about it so if anyone needs to ask questions possibly tell me how to measure something or what info you need.

The boat came with 2 x 25L fuel Tanks and 1 x 75L tank. the bigger tank is too big for the recessed area at the back so was think i'd build a false floor. Am I best to just sit something in there or can i fasten a shelf in??

Last question. The winch is a webbing style and yesterday the stitching around the hook all came undone. Can these be fixed? the webbing looks fine. No tears or marks it's just the stitches all split.

Thanks in advance!!

Grass

  • FBT Member
  • Thank You
  • -Given: 46
  • -Receive: 35
  • Posts: 75
  • Liked: 0
  • Referrals: 2
My Toy!!
« Reply #1 on: November 12, 2015, 08:37:03 pm »
Nice toy mate...

Rode in a V19R once and it was a strong boat and loved rough sea...felt safe..

I had a Yam 115 same as that 1...never let me down, didn't like idling for long but. Had to pop a few revs on it.
Upgraded the fuel lines/bulb/connections, made it better.

Hit up the manual for the sim mode issue. You will hear and feel the transducer pulsing when out of the water, if its going. Sim mode may stop it working???

Buy a new strap they are cheap as, it will piss you off when that 1 breaks.

You may run into buoyancy foam if you want to put that tank in the floor, wouldn't recommend removing that. Best option would be to get an aluminum tank custom made to the shape you need if you have the coin..

Hope that helps

Grass

Rodders

  • FBT Member
  • Thank You
  • -Given: 3
  • -Receive: 56
  • Posts: 244
  • Liked: 0
  • Referrals: 0
My Toy!!
« Reply #2 on: November 13, 2015, 04:51:22 pm »
I had a 17 Haines Half Cab back in the 70's so my memory is not that good but I do think that the INNER lining of the hull is like a separate part to the outer hull which is used as a buoyancy tank. To check if this is correct there should be a bung in the floor up near the bow of the boat. If there is a bung then the under section of the floor is the buoyancy and as such you need to be careful drilling or screwing into that floor area as any holes in that floor will let the captured air OUT thus buggering up the buoyancy.

They are a great sea boat, had mine 30 miles off the coast of QLD many times in all sorts of weather.
If you can't be replaced - you can't be promoted

michaelkee

  • FBT Member
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 11
  • Liked: 0
  • Referrals: 0
My Toy!!
« Reply #3 on: November 17, 2015, 10:06:42 am »
HI Guys,

Thanks on both comments.

Yes i discovered in the front is a bung so i figured I wouldn't be fastening anything!!! I think i'll try some marine ply just sitting there and sit the 75L tank on it. Long as it doesn't move that fine by me!!

Had it out on saturday and was really impressed. Not massive waves, maybe only 1.5m. However it was really great at 20MPH, just cut through everything!!

Did have a strange alarm on sunday a couple of times if anyone has any ideas. Fuel is premixed. Had it about 3-4 times an alarm would sound. 3 times while on throttle but nothing changed. Just came off the throttle, alarm stopped and I kept going. Once other at idle for about 5 seconds. Any ideas??

Rodders

  • FBT Member
  • Thank You
  • -Given: 3
  • -Receive: 56
  • Posts: 244
  • Liked: 0
  • Referrals: 0
My Toy!!
« Reply #4 on: November 17, 2015, 10:42:03 am »
not sure but I would think the alarm would be an overheating alarm. Did you check the "TELL TALE" to see if water was running?

Try it at home with the hose attached and see if the tell tale spurts water at a nice strong flow. If not then either water pump needs replacing or there is a blockage in the water jackets. I had this happen once on a 60 hp Mariner, tell tale sort of worked but the alarm went off, found out that the internal water jackets were full of OLD water pump impeller bits !!!!!
If you can't be replaced - you can't be promoted

brendonr71

  • FBT Member
  • Thank You
  • -Given: 2
  • -Receive: 1
  • Posts: 3
  • Liked: 0
  • Referrals: 0
My Toy!!
« Reply #5 on: February 14, 2018, 07:17:38 pm »
A Great boat the v17r with a 130hp should make high 30knotts maybe 40. I have  one with a 90 that does mid 30s

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal